Red spots on screen

New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

I just bought and transferred my data to a new iPhone 11 Pro. When I open LR mobile and touch the screen it leaves red marks where I've touched. As I can tell right now it looks like it only leaves a maximum of 5 spots. 

TOPICS
Bug

Views

170

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

In Settings, is Gesture Shortcuts/Show Touches toggled on?

There seems there may be a bug ahd there asre a couple of reports of this.

Would it be possible to add a thread here... https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_lightroom_mobile

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2019 Oct 07, 2019

Copy link to clipboard

Copied

No it's not on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 11, 2019 Oct 11, 2019

Copy link to clipboard

Copied

Could you please add a screen shot about how the red spots look like?
If possible also a screen shot of the settings (without personal info)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2019 Oct 11, 2019

Copy link to clipboard

Copied

It's fixed. "show touches" in gesture shortcuts was on. I turned off gesture shortcut on the OS not the actual app.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2019 Oct 11, 2019

Copy link to clipboard

Copied

LATEST
seledon it was actually on. I turned off Gesture Shortcuts on the OS not the app. If I had understood your instructions it would have been fixed. Thank you for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines