Highlighted

Search function not working on any platform (PC, web, Iphone, Apple TV)

Community Beginner ,
Aug 12, 2018

Copy link to clipboard

Copied

I have recently started using Lightroom CC, and after uploading and fully synced a few thousand images, I try to search anything, on all platforms (PC, Iphone, Web based, and Apple TV). Same error Message "Oh No! A black hole."

Adobe chat service did not find anything wrong with my setup (they bumped it up to the next service Level, but I have not heard anything, so it feels like the Adobe Sensei is turned off for my account. I have reinstalled everything a few times, but no change in any Search result on any platform. I use basic searches like water, ball, sky.

Are there any settings in my account that should be turned on? I have accepted the Machine Learning option in my account.

Best regards,

SK

Views

241

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Search function not working on any platform (PC, web, Iphone, Apple TV)

Community Beginner ,
Aug 12, 2018

Copy link to clipboard

Copied

I have recently started using Lightroom CC, and after uploading and fully synced a few thousand images, I try to search anything, on all platforms (PC, Iphone, Web based, and Apple TV). Same error Message "Oh No! A black hole."

Adobe chat service did not find anything wrong with my setup (they bumped it up to the next service Level, but I have not heard anything, so it feels like the Adobe Sensei is turned off for my account. I have reinstalled everything a few times, but no change in any Search result on any platform. I use basic searches like water, ball, sky.

Are there any settings in my account that should be turned on? I have accepted the Machine Learning option in my account.

Best regards,

SK

Views

242

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Aug 12, 2018

Copy link to clipboard

Copied

Also noticed even on the Dash Board page on the web version, when clicking on images from various months, starred, flagged etc, videos, etc, no results - "Black Hole", even though on the main screen the pictures are divided according to month, pictures are rated, stars given etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 13, 2018

Copy link to clipboard

Copied

Do you have an internet connection? It seems obvious, certainly for the web app but I thought I would ask about all devices.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 13, 2018

Copy link to clipboard

Copied

Yes, absolutely. All images shows up on all platforms, I can edit, rate, delete etc, but any search shows up with no hits. I am pending uploading appr. 27k images befores this is resolved. I have only appr. 3000 pictures in my library currently as a test. Even on the web version of lightroom (Dashboard-starting page), clicking on e.g. July pictures, or Videos, Pictures (with all pictures taken in July showing up), the result is "Black Hole".

Adobe customer service has bumped up the request a service level, so we will see if this is a major bug on their side, or if it is something on my side.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 20, 2018

Copy link to clipboard

Copied

Still no fixes from Adobe. They say it has been escalated to "Senior Department", but I don't know how long this will take, or if they are actually working on it, or if it in a queue.

I will have to cancel all Adobe if not resolved, as I cannot pay for just the editing software, and not the organizing part of it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 20, 2018

Copy link to clipboard

Copied

Is it possible to share what criteria/words you are trying to search with? Also are any Filters preventing the search?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 21, 2018

Copy link to clipboard

Copied

Typical generic keywords not showing anything: water, sky, blue. green, ball etc. Also, the predefined search words on the web version (i.e. Monthly dividers, New Images, Videos etc) use the search function in the background, because when I click on these headings, it shows the same error message, even though the images show up on the starting page according to month.

Also, no filters selected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 20, 2018

Copy link to clipboard

Copied

I have the exact same issue - any search I perform comes back as a ‘black hole’ and this is persistent across the web, desktop and mobile apps. I’ve tried adding tags and metadata to my photos and still the search cannot find these, so it’s not just an issue with sensai as far as I can tell.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 23, 2018

Copy link to clipboard

Copied

Adobe closed the customer support case without any explanations. The problem is still there after appr. two weeks. I don't know what is happening, but this is rather unprofessional.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 23, 2018

Copy link to clipboard

Copied

Adobe released an update yesterday. Go to Creative Cloud (Apps tab) and update to LRCC v1.5

Let us know if that makes a difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 23, 2018

Copy link to clipboard

Copied

Yes, I will try this as well and post a message. I tried the web version today (lightroom.adobe.com), and also the Iphone version (deleted and reinstalled the app). The same Black Hole message (searched "water", "green" etc). The only thing that works, is the Filter Function on the Iphone version.

UPDATE: Tried to install the new Lightroom CC desktop app, with no changes - Black Holes everywhere.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...