Highlighted

Selective Brush not working

New Here ,
Jul 26, 2019

Copy link to clipboard

Copied

Hi all,

I can’t seem to use the selective brush on my iPhone. No matter how I swipe, no changes take effect. Here are things that i’ve done:

- Flow is already set to 100%

- I’ve tried using extremes so that it will be easier to spot change, nothing at all

- HOWEVER, Radial and Linear selective options do work. On these I can see the red mask overlay and editing is no problem at all

Just wondering if anyone has any solution to this? Tried to search for answers but couldn’t find anything

This is an issue that shows up now and then, please change your 3DTouch settings (under Accessibility).
Try turning them on and off and maybe even restart the device afterwards.

Thanks,
Ignacio

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Selective Brush not working

New Here ,
Jul 26, 2019

Copy link to clipboard

Copied

Hi all,

I can’t seem to use the selective brush on my iPhone. No matter how I swipe, no changes take effect. Here are things that i’ve done:

- Flow is already set to 100%

- I’ve tried using extremes so that it will be easier to spot change, nothing at all

- HOWEVER, Radial and Linear selective options do work. On these I can see the red mask overlay and editing is no problem at all

Just wondering if anyone has any solution to this? Tried to search for answers but couldn’t find anything

This is an issue that shows up now and then, please change your 3DTouch settings (under Accessibility).
Try turning them on and off and maybe even restart the device afterwards.

Thanks,
Ignacio

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 26, 2019

Copy link to clipboard

Copied

This is an issue that shows up now and then, please change your 3DTouch settings (under Accessibility).
Try turning them on and off and maybe even restart the device afterwards.

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Marcieee LATEST
New Here ,
Jul 26, 2019

Copy link to clipboard

Copied

Thank you so much!!! This worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 26, 2019

Copy link to clipboard

Copied

Hi Marcieee,

Just a thought: what is your brush size, and what is the brush opacity? A small brush size could be hard to see, and a low transparency would also be difficult to see an overlay.

Can you provide a screen shot of the app while you’re brushing?

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...