Highlighted

Selective edits won’t work (existing ones or new ones)

New Here ,
Apr 25, 2020

Copy link to clipboard

Copied

I have used Lightroom on desktop and mobile (paid subscriptions) for years and never encountered this issue before. For the past few days, when using 'selective edits' I can no longer use the brush tool/ select area. The app is not lagging or freezing, zooming or moving on image still works at all times, choosing other edit options from the control panel still work (and all I tested are working normally). Even if I choose an image from "all photos" library that I have edited with 'selective edits' in the past, once I click 'selective edits', I can click the blue dot to show which area has been selected and edited, it lights up red to show the region... but I cannot click the brush and add to this edit, or I cannot click the eraser tool and delete red/ edited area. App just acts as if nothing is happening at all. Once again, nothing is frozen or lagging. 

I have restarted my iPhone twice. I have deleted apps and photos off my iPhone to free up space. I have cancelled out of the app and restarted. I have deleted and reinstalled the Lightroom app. I have updated to latest version of the app. Problem still persists. 

Any suggestions would be greatly appreciated! 

edit: just went to use desktop version and it's now also also having issues

Topics

Bug, iOS, Performance, Problem or error

Views

240

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Selective edits won’t work (existing ones or new ones)

New Here ,
Apr 25, 2020

Copy link to clipboard

Copied

I have used Lightroom on desktop and mobile (paid subscriptions) for years and never encountered this issue before. For the past few days, when using 'selective edits' I can no longer use the brush tool/ select area. The app is not lagging or freezing, zooming or moving on image still works at all times, choosing other edit options from the control panel still work (and all I tested are working normally). Even if I choose an image from "all photos" library that I have edited with 'selective edits' in the past, once I click 'selective edits', I can click the blue dot to show which area has been selected and edited, it lights up red to show the region... but I cannot click the brush and add to this edit, or I cannot click the eraser tool and delete red/ edited area. App just acts as if nothing is happening at all. Once again, nothing is frozen or lagging. 

I have restarted my iPhone twice. I have deleted apps and photos off my iPhone to free up space. I have cancelled out of the app and restarted. I have deleted and reinstalled the Lightroom app. I have updated to latest version of the app. Problem still persists. 

Any suggestions would be greatly appreciated! 

edit: just went to use desktop version and it's now also also having issues

Topics

Bug, iOS, Performance, Problem or error

Views

241

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 18, 2020

Copy link to clipboard

Copied

Hi

Please try to disable 3d touch on your device (iOS Settings/General/Accessibility/Touch/3D & Haptic Touch)
and then reenable it.

thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...