Sony a7iii Raws not loading

New Here ,
Sep 28, 2019 Sep 28, 2019

Copy link to clipboard

Copied

Sony a7iii Raws not loading with mobile on iPad Pro . It’s works with 5dmk4 fils but not the Sony. Any help appreciate 

TOPICS
Problem or error

Views

99

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 28, 2019 Sep 28, 2019

Copy link to clipboard

Copied

Hi Nicholas,

 

When you say the raw files are "not loading," please clarify what you mean. Are you talking about importing the files? Or are you talking about viewing or editing files that were imported previously? What version of LR Mobile? What version of iOS?

 

Please describe your workflow and tell us exactly what is happening. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2019 Sep 28, 2019

Copy link to clipboard

Copied

I iPad Pro is 12.4.1 and lightroom is 4.4.162a64d. I am downloading the raw files via a card reader but when I try to load them in lightroom they will not load. I can see them when the card is attached but not once downloaded . Thank you for your help

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2019 Sep 28, 2019

Copy link to clipboard

Copied

I have now updated the iPad which has sorted it. Thank you

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines