Sync issue with creative cloud

New Here ,
Feb 28, 2018 Feb 28, 2018

Copy link to clipboard

Copied

I sync my photos to creative cloud using the lightroom app on ios (ipad). This works usually well but not recently. It seems some pictures did not get synced and lightroom does not realize it. I can see placeholders on lightroom web (lightroom.adobe.com). When I click on them, I get the picture page without picture and an error that the picture could not be loaded. How can I trigger to resync the pictures or fix this issue?

Views

427

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Mar 01, 2018 Mar 01, 2018
We've backed out the change that caused this, and it should be fixed now. Please let us know if any of you are still seeing issues.Cheers,Alex

Likes

Translate

Translate
New Here ,
Feb 28, 2018 Feb 28, 2018

Copy link to clipboard

Copied

I figured out that I can actually download the picture. So it seems to be there but not all previews or whatever will be used on the web version of adobe lightroom.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 28, 2018 Feb 28, 2018

Copy link to clipboard

Copied

I have the same issue, reported here: Cause for Lr CC Web "Error rendering file"? Good thinking downloading the image. I hadn't thought to try that, but it works for me, too. So it's a preview thing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2018 Mar 01, 2018

Copy link to clipboard

Copied

This response was added to my thread on this issue:

Thanks for raising this to our attention.

We made a change intended to avoid showing skewed photos after edit in cases of crops/rotates, but it looks like there were some unintended consequences. Once we've backed out this change I'll post another update.

Re: Cause for Lr CC Web "Error rendering file"?

Hopefully a fix is coming soon!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2018 Mar 01, 2018

Copy link to clipboard

Copied

We've backed out the change that caused this, and it should be fixed now. Please let us know if any of you are still seeing issues.

Cheers,

Alex

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2018 Jun 20, 2018

Copy link to clipboard

Copied

LATEST

I seem to have same error / issue (still)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2018 Mar 01, 2018

Copy link to clipboard

Copied

Totally fixed for me. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines