Highlighted

Upgraded app, now can’t import from camera roll

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

I just upgraded my app so that I could use the healing tool and since then, I can not import photos from my camera roll. I can click on import from files and that comes up, but when I click the camera roll option, nothing changes. No camera roll, no failed notification; it's like it doesn't even register that I clicked the camera roll choice. Help? I have an iPhone X max 

TOPICS
Crash or freeze, Import and share, Problem or error

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Upgraded app, now can’t import from camera roll

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

I just upgraded my app so that I could use the healing tool and since then, I can not import photos from my camera roll. I can click on import from files and that comes up, but when I click the camera roll option, nothing changes. No camera roll, no failed notification; it's like it doesn't even register that I clicked the camera roll choice. Help? I have an iPhone X max 

TOPICS
Crash or freeze, Import and share, Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 05, 2020 0
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

Are the iOS Prvscy settings allowing access to Photos for Lightroom. You may want to check the File and Folders section too,  whilst you are there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
Adobe Employee ,
Aug 06, 2020

Copy link to clipboard

Copied

Hi,

It could be that something went really wrong, are you by any reason using a different login for your account than here in the forum? The account that you are using does not have any subscription attached to it.

Please send us a diagnostic log:
1. tap on settings
2. tap on Help & Support
3. do a long tap on Access our Support Forum

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0