Highlighted

Uploading photos to LR Mobile on Android failing. Thumbnails not loading in library.

New Here ,
Oct 03, 2020

Copy link to clipboard

Copied

2 part issue that cropped up at the same time. Started 2 days ago. Anytime I attempt to add photos from my device to my LR mobile app I get a "failed to add" message. At the same time, when I go into the library, thumbnails are now blank and I have to click on each blank box and sometimes the appropriate photo loads and others it doesn't. 

 

I have enough storage on device, SD cards, cloud, etc. I've tried rebooting phone. Clearing cache. Uninstalling and reinstalling. No luck. Any ideas?

TOPICS
Android, Import and share, Problem or error

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Uploading photos to LR Mobile on Android failing. Thumbnails not loading in library.

New Here ,
Oct 03, 2020

Copy link to clipboard

Copied

2 part issue that cropped up at the same time. Started 2 days ago. Anytime I attempt to add photos from my device to my LR mobile app I get a "failed to add" message. At the same time, when I go into the library, thumbnails are now blank and I have to click on each blank box and sometimes the appropriate photo loads and others it doesn't. 

 

I have enough storage on device, SD cards, cloud, etc. I've tried rebooting phone. Clearing cache. Uninstalling and reinstalling. No luck. Any ideas?

TOPICS
Android, Import and share, Problem or error

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 03, 2020 0

Have something to add?

Join the conversation