Version issue when sharing photo from LR CC for mobile

Community Beginner ,
Jul 04, 2018 Jul 04, 2018

Copy link to clipboard

Copied

When I do an edit on a photo using LR Classic on my iMac desktop it syncs perfectly with LR CC for iPad. You can see the updates on the iPad are all there

However when I try to then share the photo from the iPad (share to camera roll or to email or any app) it saves the previous version not the one I've just updated in Classic.

I'm using LR Classic 7.4 and LR CC for iPad 3.3.0 7E41A6

Views

169

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

Seems a bit similar to the issue another customer is having on another thread, with edits not saving when share.

Athough the import location and method of sharing vary.

Maybe post here also as an engineer may pick it up:

Lightroom for mobile | Photoshop Family Customer Community

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

Hi David. Could you do me the favor and copy such a photo where you see this to a "forAdobeDebug" -album so that I could have a look with our server-side diagnostics.

In addition could you please send me a LR Classic diagnostic log  - best as a private message with a downloadable dropbox link.

You can trigger the log via LR Classic preferences -> Lightroom Sync and when you hold down the alt key you will notice a generate diagnostic log button

In addition please send out a  Lr Mobile diagnostic log which can be triggered when you  open up the  Lr Mobile settings via the top left Lr-icon and  then navigate in to the Help&Support section and long-tab (for at least 3 sec) the "Access our Support Forum"-entry and a  diagnostic log will be generated and attached to your local mail client. Hope this helps to get a clue about your issue.

Thanks in advance, Guido/ Lr Mobile QE

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

Many thanks for the positive, rapid and helpful response.

I’ll get onto your requests first thing tomorrow - It’s evening here in Adelaide right now.

Cheers

David

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

David Munro

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

I've tried out what you suggested. I can shed some extra light on the issue too.

The problem ONLY occurs with photos in LR that have been edited with photoshop and saved as tif files.

1) choose a photo in LR Classic, add to a collection, sync, save to camera roll in LR cc mobile on iPad and photo is good

    now edit the photo entirely in LR classic and let it sync

   save to camera roll on LR mobile on iPad. The photo on Pad photos app is good

2) Now edit same photo in photoshop using "edit in" -> edit in photoshop CC 2018 in LR classic

Make some changes in photoshop and save (as a tif file) and let it sync in LR classic

save to camera roll on LR mobile on iPad. Photo is again good

3) Now edit same photo AGAIN in photoshop via "edit in" -> edit in photoshop CC 2018 in LR classic

Make some MORE changes in photoshop and save (as a tif file) and let it sync in LR classic

save to camera roll on LR mobile on iPad. The saved photo is NOT upto date and is in fact the photo as per 2) above

4) Any subsequent changes to the photo as per the process 3) above result in the saved photo the iPad being the photo

from 2) above.

I need some help with the diagnostics you seek.

I have run them but not sure if I have triggered the generate diagnostic log button" - before or after the sync has occurred?

Likewise the LR mobile diagnostics - when should I trigger this? Immediately after launch, before or after the "save to camera roll"?

Also I'm not sure how to "private message with a downloadable dropbox link." I have put the diagnostics file in dropbox and created a link (I think) - not sure if its downloadable - and how do I send you a private message? What address to send it to?

(Im no expert on dropbox)

The diagnostics from the iPad wants me to email it to lrm-diagnostic@adobe.com - do you need any more information in that message - a job number or something?

Cheers


Dave

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines