Workflow from camera via mobile to web and Spark

New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

Hi,

I'm struggling with what I hope is an obvious workflow question.  My objective is to be able to upload into creative cloud from mobile Lightroom (which can monitor my device for new images), then develop the images in Lightroom Web or create a posting in Spark.  My camera can automatically transfer to my phone using the Cannon Connect utility.

 

Lightroom mobile successfully picks up the image and uploads, which is then visible in Lightroom Classic (Lrc).  The image is *not* visible in 'Your Work' at assets.adobe.com, nor can I access the image via Lightroom Web, Lightroom (Lr) or Spark.

 

Trial and error has led me conclude that the image is being uploaded to a different library which I can access via https://lightroom.adobe.com/libraries/<different number here>/ than my default library.

 

How do I make sure all of the Adobe apps can access the images uploaded by Lightroom Mobile please?  Or is there a better solution to upload images direct into creative cloud such that I can edit in Lightroom Web & Spark?

 

Many thanks for reading this!  Cheers,

 

-- Chris

 

 

TOPICS
Cloud storage web assets, Collaboration, File sync, Libraries

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Workflow from camera via mobile to web and Spark

New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

Hi,

I'm struggling with what I hope is an obvious workflow question.  My objective is to be able to upload into creative cloud from mobile Lightroom (which can monitor my device for new images), then develop the images in Lightroom Web or create a posting in Spark.  My camera can automatically transfer to my phone using the Cannon Connect utility.

 

Lightroom mobile successfully picks up the image and uploads, which is then visible in Lightroom Classic (Lrc).  The image is *not* visible in 'Your Work' at assets.adobe.com, nor can I access the image via Lightroom Web, Lightroom (Lr) or Spark.

 

Trial and error has led me conclude that the image is being uploaded to a different library which I can access via https://lightroom.adobe.com/libraries/<different number here>/ than my default library.

 

How do I make sure all of the Adobe apps can access the images uploaded by Lightroom Mobile please?  Or is there a better solution to upload images direct into creative cloud such that I can edit in Lightroom Web & Spark?

 

Many thanks for reading this!  Cheers,

 

-- Chris

 

 

TOPICS
Cloud storage web assets, Collaboration, File sync, Libraries

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 22, 2020 0
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

Something doesn't sound right. 

 

Yep they won't appear in assets.adobe, but should appear at http://lightroom.adobe.com/ and Lightroom Desktop (if they are signed in using exactly the same account details as the Mobile account).

 

Which device are you using as I've seen a report that photos taken with the Native Android Camera are not visible in the Cloud but the one taken with the Lr Camera in the Android App are.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
chrim LATEST
New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

Hi,

 

I'm using a Canon EOS250D, Pixel 3 and Windows 10 PC.  I get the same behaviour when uploading either of: a photo imported via Canon Connect, a photo taken with the Pixel 3 camera or a photo taken with with in build camera in Lr - am reasonably content to ignore the image source for the moment.

 

I'm logged in with the exact same account on each device (this one). I'm confident about that as I use a password manager to store all my credentials.  I'm still in the 7d preview period for my subscription so tempted to uninstall all the apps, cancel the trial before it ticks over, delete the account and start again to see if the weird behaviour goes away.

 

When navigating to http://lightroom.adobe.com/ it redirects to an address similar to https://lightroom.adobe.com/libraries/7e79a8a270ec404ea58c93d**snip**/assets?panel=organize   however it's a different library address where I can find the photos https://lightroom.adobe.com/libraries/<<different>>/assets?panel=organize 

 

I think this is the root cause but not clear on how to fix it!

 

Cheers

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2020 0