Highlighted

5Gbps internet link but only 20mbps upload

New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

Here in New Zealand we have some awesome new internet plans. I have a new 5 gigabit symmetrical fibre link. Lightroom photoshop running on a workstation with a ten gigabit network card connected directly to router. I cannot get lightroom to sync images with creative cloud quicker than 2M/B per second. Not sure what is going wrong. Firewall diagnostics using glasswire says server is uploading to USA but no other details. Any troubleshooting tips to speed this up ? Thank you kindly. 

TOPICS
Sync, Windows

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

5Gbps internet link but only 20mbps upload

New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

Here in New Zealand we have some awesome new internet plans. I have a new 5 gigabit symmetrical fibre link. Lightroom photoshop running on a workstation with a ten gigabit network card connected directly to router. I cannot get lightroom to sync images with creative cloud quicker than 2M/B per second. Not sure what is going wrong. Firewall diagnostics using glasswire says server is uploading to USA but no other details. Any troubleshooting tips to speed this up ? Thank you kindly. 

TOPICS
Sync, Windows

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 07, 2020 0
Adobe Community Professional ,
Jul 07, 2020

Copy link to clipboard

Copied

I don't know about your Internet provider. However, Internet providers in general advertise Download speeds which are usually significantly higher than upload speeds. There are utilities you can download to check both. Do a web search and find one of them and check to see what your upload speed is.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 0
New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

Thank you Jim. Attached. 

Screenshot_20200630-203355_Samsung Internet.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 0
Adobe Community Professional ,
Jul 07, 2020

Copy link to clipboard

Copied

I don't have an answer for you. I really don't use Lightroom that much. I see lots of frustrated users with the same issue you are describing. That's one of the reasons I prefer working with Lightroom Classic. Wish I had a better answer for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 0
New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

Thank you. I wonder if the issue is that creative cloud defaults to the Asia pacific data centre which has much slower link than to usa. Adobe can you change the load balance policy ? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0