Highlighted

adding a watermark in LR after using Luminar for editing

New Here ,
May 11, 2020

Copy link to clipboard

Copied

I am struggling with adding a watermark in LR after taking my photo to Luminar 4, adding a "look" and returning to LR to publish.  It grays out the watermark availability.  Does anyone know if it has anything to do with using a look in Luminar 4?

TOPICS
How to

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

adding a watermark in LR after using Luminar for editing

New Here ,
May 11, 2020

Copy link to clipboard

Copied

I am struggling with adding a watermark in LR after taking my photo to Luminar 4, adding a "look" and returning to LR to publish.  It grays out the watermark availability.  Does anyone know if it has anything to do with using a look in Luminar 4?

TOPICS
How to

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 11, 2020 0
JimHess LATEST
Adobe Community Professional ,
May 11, 2020

Copy link to clipboard

Copied

Classic or cloud version? This is the forum for Lightroom 3.2.1 (right now), the version of Lightroom that stores images in the cloud.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2020 0