Highlighted

Adobe Lightroom App has blank white screen on iPhone 8

New Here ,
Jan 04, 2020

Copy link to clipboard

Copied

I just downloaded the Lightroom App on my iphone 8.  I have signed in with Adobe and then there is only a blank white screen.  I tried signing in with Facebook and it's the same thing. 

TOPICS
Mac, Problem or error

Views

273

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Lightroom App has blank white screen on iPhone 8

New Here ,
Jan 04, 2020

Copy link to clipboard

Copied

I just downloaded the Lightroom App on my iphone 8.  I have signed in with Adobe and then there is only a blank white screen.  I tried signing in with Facebook and it's the same thing. 

TOPICS
Mac, Problem or error

Views

274

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 04, 2020 0
Adobe Community Professional ,
Jan 04, 2020

Copy link to clipboard

Copied

kill the app and reload it. If that doesn't help, uninstall it and reinstall it from the app store.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2020 0
New Here ,
Jan 04, 2020

Copy link to clipboard

Copied

I had deleted it several times by holding the app on my screen until it wiggled and then deleted.  That didn't work.  So then I deleted by going to Settings, General, Storage, Selecting LR and deleting.  I then reinstalled.  Again white screen only when I open the LR app.  I'm not sure how to uninstall it and reinstall it from the app store

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2020 0
jdaadeb LATEST
New Here ,
Jan 04, 2020

Copy link to clipboard

Copied

So I deleted LR again by going into the Settings and this time I shut down my phone and restarted.  It worked.  Thank you so much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2020 0