Highlighted

After the first Synchro modifications in PSD are visible in LR classic but not in LR web

Community Beginner ,
Dec 14, 2019

Copy link to clipboard

Copied

Hello

 

I create a Collection With LR Classic with a PSD inside and i synchronise with LR

I go on LR web. I see the collection as a Album and the PSD is inside

I go back to LR classic edit My Original PSD in Photoshop, add a text layer, exit and Save. In classic I see my photo with a text. I wait for the synchro. In LR web i see my photo but with no text 

I go Back to LR classic and raise the exposition on LR classic. So in classic i see my photo with text and with more exposure and in LR web i see my photo with more exposure but with no text

 

Like if LR classic was creating the preview for LR at the begening and after ignoring what was done in PS. 

 

Any idea is welcome 😉 

TOPICS
Bug, Problem or error, Sync

Views

385

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After the first Synchro modifications in PSD are visible in LR classic but not in LR web

Community Beginner ,
Dec 14, 2019

Copy link to clipboard

Copied

Hello

 

I create a Collection With LR Classic with a PSD inside and i synchronise with LR

I go on LR web. I see the collection as a Album and the PSD is inside

I go back to LR classic edit My Original PSD in Photoshop, add a text layer, exit and Save. In classic I see my photo with a text. I wait for the synchro. In LR web i see my photo but with no text 

I go Back to LR classic and raise the exposition on LR classic. So in classic i see my photo with text and with more exposure and in LR web i see my photo with more exposure but with no text

 

Like if LR classic was creating the preview for LR at the begening and after ignoring what was done in PS. 

 

Any idea is welcome 😉 

TOPICS
Bug, Problem or error, Sync

Views

386

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 14, 2019 0
LEGEND ,
Dec 14, 2019

Copy link to clipboard

Copied

The problem is choosing “original” when going into Photoshop as that will not include any editing done in Develop. Also Lightroom is rendering a new document (usually with the word Edit appended to the filename) so it won’t be the same as the file in your collection.

 

I would suggest right-click and choose to edit a copy with Lightroom settings. Then add your text and use Ctrl+S to save & overwrite and then Ctrl+W to close in PS and update the LR Library. Then place that final version into your collection.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2019 0
Community Beginner ,
Dec 14, 2019

Copy link to clipboard

Copied

Thanks for your answer but if you edit with Lightroom setting you loose all the interest of using Photoshop. You will loose all the layers and the image will be flatten.  

 

The solution will probably work but having to flatten a image and change in the sync collection to have the good result in LR web does not sound to me as a normal process 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2019 0