Highlighted

Album Won't Share to Adobe Portfolio

New Here ,
Dec 24, 2019

Copy link to clipboard

Copied

Hi all,

looking for some help as I am new to the Lightroom/Portfolio universe.

I have imported photos and according to Lightroom on my laptop everything is synced and backed up. So far I have successfully published two albums to my Portfoio web page. When trying to share the 3rd I get a message that reads "PHOTOS NOT SYNCED. Original photos must be synced to the cloud before publishing". 

 

I have checked each photo in the album individually and they all show as synced in their info section.

Some advice on how to move forward would be terrific. 

Thanking in advance.,

TOPICS
Problem or error

Views

543

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Album Won't Share to Adobe Portfolio

New Here ,
Dec 24, 2019

Copy link to clipboard

Copied

Hi all,

looking for some help as I am new to the Lightroom/Portfolio universe.

I have imported photos and according to Lightroom on my laptop everything is synced and backed up. So far I have successfully published two albums to my Portfoio web page. When trying to share the 3rd I get a message that reads "PHOTOS NOT SYNCED. Original photos must be synced to the cloud before publishing". 

 

I have checked each photo in the album individually and they all show as synced in their info section.

Some advice on how to move forward would be terrific. 

Thanking in advance.,

TOPICS
Problem or error

Views

544

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 24, 2019 1
Adobe Community Professional ,
Dec 25, 2019

Copy link to clipboard

Copied

Are the photos in the album smart previews (i.e. synced to the cloud from Lightroom Classic), which sounds a possibility? Images imported into any of the "cloudy" apps will always be uploaded as full resolution originals, so if they have synced it would be difficult to understand the error message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 25, 2019 0
New Here ,
Feb 07, 2020

Copy link to clipboard

Copied

Hello,

 

I am seeing the same issue:

Photo can't be shared to portfolioPhoto can't be shared to portfolio

All photos are backed-up and syncedAll photos are backed-up and synced

Did you find the solution for this?

 

Thank you!

 

Paul

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2020 0
New Here ,
Feb 08, 2020

Copy link to clipboard

Copied

Hi Paul,

 

i ended up checking each photo in the album in question individually, to see if it had synced. And they all had.

 

I ended up taking screenshots of what I had stored in the album, deleted it and recreated it from scratch. 

 

It has worked ever since. My conclusion is that something was corrupted when creating the album. I did not re-sync any of the images yet is suddenly worked, so the syncing is not the 'real' problem. Hope that makes sense. 

 

 

Eric

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2020 0
New Here ,
Feb 08, 2020

Copy link to clipboard

Copied

Hi Eric,

 

Thank you for your response. 

I followed your advice but it did not work, so I started adding pictures one by one.

I realized that the one posing problem were the HDR and Pano merge. After ungrouping and only adding the HDR result one, all is good!

 

Thanks!

 

Paul

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2020 0
Adobe Community Professional ,
Feb 07, 2020

Copy link to clipboard

Copied

Sign in to your account at lightroom.adobe.com. Do you see your photos there?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2020 0
New Here ,
Feb 08, 2020

Copy link to clipboard

Copied

Yes, they are all present in the cloud from the app on my Phone.

Paul

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2020 0
Adobe Community Professional ,
Feb 08, 2020

Copy link to clipboard

Copied

Yes, but did you also check to make sure they are present online at lightroom.adobe.com?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2020 0
New Here ,
Feb 08, 2020

Copy link to clipboard

Copied

Yes, I just checked again and there are present on lightroom.adobe.com.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2020 0
New Here ,
Feb 09, 2020

Copy link to clipboard

Copied

Hi, I have the exact same problem, for some months now. I want to add photos taken on my phone to an existing Portfolio album. The photos are synced from my phone to the cloud and available in LR CC on my laptop and online at lightroom.adobe.com. When I try to add the photos from LR CC to the potfolio album, I get the same error as OP above. From lightroom.adobe.com it works without error. (unfortunately sharing directly to portfolio from my phone is not supported, yet)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2020 0
Adobe Community Professional ,
Feb 09, 2020

Copy link to clipboard

Copied

If you've added the new images to an existing album which has been sent to Portfolio, try updating the Portfolio site by logging into the Portfolio edit site and refreshing the Lightroom album from there, i.e. pull the new images into Portfolio, rather than trying to push them to Portfolio from the desktop app.

 

1. Login at portfolio.adobe.com

2. Click on "pages" at the top of the left-hand tools panel

3. Then click on the "gear" icon for the album you want to refresh

4. In the resulting drop-dowm menu, click on "Reset from Lightroom"

 

Review the site, then back on the home page click on the "Update Live Site" button to republish your site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2020 1
New Here ,
Feb 09, 2020

Copy link to clipboard

Copied

Thanks for your quick reply Jim.

I have tried your suggestion, but "reset from lightroom" does not pull new photos from the Lightroom album I had previously shared. It just resets the sorting order (to A-Z, not to what the LR or Portfolio album actually is) and syncs the online portfolio album with the portfolio album I see in LR.

However, the error message mentioned above occurs with me when I try to add new photo's from LR to such a portfolio album, even before the sync/reset to Portfolio online happens: select a few photos, Share to, Adobe Portfolio, select published album, continue, sync error message.

I have tried a fresh share of the full album to portfolio and the error does not occur anymore, neither when adding photos later. I will experiment with new photos synced from my phone when I get a chance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2020 0
Explorer ,
Mar 30, 2020

Copy link to clipboard

Copied

Thanks, this solved the problem for me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2020 0
baghuis LATEST
New Here ,
Aug 01, 2020

Copy link to clipboard

Copied

Hey all, this problem is re-occurring to the exact same albums again. Lightroom CC on Windows throws the Not Synced error, using lightroom.adobe.com works fine. Every time. It's really bugging me: all photos are synced and available online and I have no way to debug this. Any clues anyone?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2020 0