Highlighted

Big problem synching from Lightroom to Lightroom CC

Community Beginner ,
Aug 14, 2020

Copy link to clipboard

Copied

Please can somebody help with this problem: I subscribe to the Creative Cloud and have Photoshop and the Lightroom software downloaded and installed from the Cloud (I use the mobile app on a Samsung Note; Lightroom; and Lightroom Classic). I use a Macbook and, up until the last OS update, my Lightroom apps worked perfectly together.

 

I take photos with the Lightroom camera in the app, and move them into an album. They show in Lightroom on my mac, but NOT in Lightroom Classic even though it says that all files are synched

 

I don't know if this is related, but also, in Lightroom, it constantly says it is synching one photo. I have followed the instructions to try to see what image is being synched, but all I get is the Black Hole message. I don't think that any images are synching - it seems like a bug but I can't sort this out.

 

I have uninstalled everything (more than once). I have reinstalled everything from the Cloud,  but nothing makes any difference either to the problem of 1 photo continuously synching in Lightroom, or to Lightroom not synching with Lightroom Classic. 

 

I'd be hugely grateful if anyone can suggest what I can do to get these problems resolved as I feel I'm paying for software that is not working in large part.  

 

Thank you

TOPICS
Bug, Performance, Problem or error, Sync

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Big problem synching from Lightroom to Lightroom CC

Community Beginner ,
Aug 14, 2020

Copy link to clipboard

Copied

Please can somebody help with this problem: I subscribe to the Creative Cloud and have Photoshop and the Lightroom software downloaded and installed from the Cloud (I use the mobile app on a Samsung Note; Lightroom; and Lightroom Classic). I use a Macbook and, up until the last OS update, my Lightroom apps worked perfectly together.

 

I take photos with the Lightroom camera in the app, and move them into an album. They show in Lightroom on my mac, but NOT in Lightroom Classic even though it says that all files are synched

 

I don't know if this is related, but also, in Lightroom, it constantly says it is synching one photo. I have followed the instructions to try to see what image is being synched, but all I get is the Black Hole message. I don't think that any images are synching - it seems like a bug but I can't sort this out.

 

I have uninstalled everything (more than once). I have reinstalled everything from the Cloud,  but nothing makes any difference either to the problem of 1 photo continuously synching in Lightroom, or to Lightroom not synching with Lightroom Classic. 

 

I'd be hugely grateful if anyone can suggest what I can do to get these problems resolved as I feel I'm paying for software that is not working in large part.  

 

Thank you

TOPICS
Bug, Performance, Problem or error, Sync

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 14, 2020 1

Have something to add?

Join the conversation