Big Sur and Lightroom 5 : MAJOR issues

New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Hello,

 

I upgraded my MacBook Pro last night to Big Sur and my Lightroom 5 (5.7.1) took a dump. I cannot access my Develop tab as it tells me "Develop module is disabled". I own this version of LR and do not pay for the montly Creative Cloud membership. I just want my Lightroom to work! I cannot afford to pay $10+ a month for a program that I only use 1-2 times a month IF that. It says that my verson of LR is compatible with the newst macOS (Big Sur) but it is giving me such terrible issues. I chatted with Adobe support for over 2 hours, what an incredible waste of time! They didn't help me at all and actually made matters worse by having me uninstall my program and install another one, which then started giving me this message:

Configuration Error : 

Please uninstall and reinstall the product.

If this problem still occurs, please contact Adobe technical support for help, and mention the error code shown at the bottom of this screen.

Error : 5

 

I uninstalled and reinstalled 4 times and not one time did it ask me for my serial number. What is going on? Can anybody lend some thoughts to what in the heck is going on? Lol!

 

Thank you in advance!

 

Desiree

 

TOPICS
Download and install, Import and share, Mac, Problem or error

Views

833

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

I guess the simple and concise answer is-

You cannot install v5.7.1 in the Big Sur Mac Operating System!- Full-stop. Blame Apple for this!

 

Big Sur, and Catalina before it, are both exclusively for 64bit software. The Lightroom v5 installer is 32bit software and will not install.

This was the advice for Catalina OS and older "Legacy" versions of Lr- !OLD VERSIONS IN MAC OS 

 And in the forums- Lightroom v6 in Catalina- 6.14 and Catalina OPTIONS 

 

 

Regards. My System: Lr-Classic 10.2, Photoshop 22.3, Lightroom 4.2, Windows-10 Nikon DSLR.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

I don't know why or how but yesterday, just out of curiosity, I inserted the CD for my boxed version of Lightroom 5 into my iMac running Big Sur, double clicked on the LR 5 icon and to my amazement, LR 5 installed and is running. The Slideshow does not work but Develop, Print and even Book modules all seem to be functioning. I then tried LR 6, no luck there, and no luck with update to LR 5.7 either .... but I now have a functional (for now) LR 5 on my iMac. Just to be clear, I did not have any other version of Adobe software, not even a more current LR or Photoshop installed, having moved on to other software when I upgraded to Cataline. Any clues as to how I have seemingly done the impossible?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

The first versions of Lightroom didn't come with an installer. You just dropped the application in the Applications folder and that was it. Same for most other software. Installers on MacOS are relatively recent. Maybe that is the explanation?

 

-- Johan W. Elzenga

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

There is no explanation. Be glad that it runs and enjoy it while it does. There are no updates being offered for that version of Lightroom, there is no support from Adobe for that version. As long as it runs and functions, great! When it stops functioning, or starts to create problems, that's your problem because there are no fixes unless someone has a rogue remedy. Just know that any such remedy won't be endorsed by Adobe. In other words, you're on your own. Not being cold or hardhearted, those are just the facts.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

It was totally unexpected that it did install, and it was a true install, but I have no intention of keeping it on my system for long. I migrated over to On1 Photo Raw last year when Catalina came along, rendering Lightroom 6.14 no longer workable on my Mac. Even so, looking back, it is surprising how well LR 5 bears up in comparison to my current software, although it obviously no longer supports most newer cameras raw files, nor can it read Apple HEIC files. A bit of fun, that's all ..... 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines