Highlighted

Blackened picture when trying to edit

Community Beginner ,
Jan 08, 2019

Copy link to clipboard

Copied

Hi y'all!
I have an issue to with Lightroom.
I have a few photos in the cloud which i'm trying to edit, yet when going over to EDIT the photo doesn't show at all.
any idea how to correct it? it's driving me crazy as i cannot work with it at all!

Hi Theresa,
please note that I got the job done.
there is a marking in the settings that the program should use the GFX card... it wasn't marked (i have no idea why it should be a choice anyway... i mean, ofc use it?)

so now everything works perfectly!

Views

203

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blackened picture when trying to edit

Community Beginner ,
Jan 08, 2019

Copy link to clipboard

Copied

Hi y'all!
I have an issue to with Lightroom.
I have a few photos in the cloud which i'm trying to edit, yet when going over to EDIT the photo doesn't show at all.
any idea how to correct it? it's driving me crazy as i cannot work with it at all!

Hi Theresa,
please note that I got the job done.
there is a marking in the settings that the program should use the GFX card... it wasn't marked (i have no idea why it should be a choice anyway... i mean, ofc use it?)

so now everything works perfectly!

Views

204

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 08, 2019

Copy link to clipboard

Copied

Hi,

Which version of Lightroom are you using and can you upload a screen grab so others can assist you?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 12, 2019

Copy link to clipboard

Copied

Hi,
Lightroom CC (2018211-1217-31970e4 Build)
this is the one i am using

as for the GFX card - using Nvidia.

i added 3 screenshots
1st - when pressed crop - the picture is showed perfectly.
crop.jpg

2nd - after i pressed the edit - and picture became blank (see the below strip where the pics are still shown)

edit.jpg@

and lastly - my rig details below:
my rig.jpg

hope you can help me out...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 12, 2019

Copy link to clipboard

Copied

Does every photo do this, or just this one? It looks like it could be a problem with your graphics card. Have you checked to make sure the graphics card driver is up to date?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 13, 2019

Copy link to clipboard

Copied

Hi Theresa,

Drivers are up-to-date accordingly and it happens for all pictures.

Think re-installing the driver should help... ?

by the way, tried loading it on another rig and everything works perfectly and as it should...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 13, 2019

Copy link to clipboard

Copied

Re-installing the driver is a good idea. I can’t say for sure it will fix the problem, but I do think the GPU is the likely culpri.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 16, 2019

Copy link to clipboard

Copied

Hi Theresa,
please note that I got the job done.
there is a marking in the settings that the program should use the GFX card... it wasn't marked (i have no idea why it should be a choice anyway... i mean, ofc use it?)

so now everything works perfectly!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 16, 2019

Copy link to clipboard

Copied

I'm glad you got it working. It was a GPU issue. I have no idea why it didn't default to the correct setting though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 08, 2019

Copy link to clipboard

Copied

Are you saying that you can see the photo until you start to edit, then it goes black? If that is happening it could be a problem with your graphics card. If you can't see the image at all, it may not be synced. It's not clear though which app you are using and what device you are working on. Can you give us more information?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...