Highlighted

Bug in synchronisation

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi all,

 

I been using lightroom for many years without any problem.  However lighroom now try to sync one photo   and it tries for many hours (more than 24h) without stopping. It succeeded in sync all my photo except one. I tried to see wich photo is the problem but when I use the "state of sync" filter, LR says that there no photo matching this filter. And it still indicate there one photo to sync.  I quit then restarted, same problem.  I have installed all the updates. The problem is still there...

 

Any advice?

 

Jean

Topics

Problem or error

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bug in synchronisation

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi all,

 

I been using lightroom for many years without any problem.  However lighroom now try to sync one photo   and it tries for many hours (more than 24h) without stopping. It succeeded in sync all my photo except one. I tried to see wich photo is the problem but when I use the "state of sync" filter, LR says that there no photo matching this filter. And it still indicate there one photo to sync.  I quit then restarted, same problem.  I have installed all the updates. The problem is still there...

 

Any advice?

 

Jean

Topics

Problem or error

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jun 22, 2020

Copy link to clipboard

Copied

I'm having this same problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...