Highlighted

Can't download original quality files

New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

I am using the latest lightroom (on windows) and it will not load original quality files. All I can get are smart previews. I have tried forcing it by exporting the photo. The export starts but the progress bar never goes anywhere. It just sits there. When I zoom into an image it also never fully loads the file, leaving me with a low resolution version. When I check the photo details, it says the original is available in the cloud. I have also tried on the Android app and I get the same results. Smart previews load fine, but no originals will load.

TOPICS
Problem or error, Windows

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't download original quality files

New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

I am using the latest lightroom (on windows) and it will not load original quality files. All I can get are smart previews. I have tried forcing it by exporting the photo. The export starts but the progress bar never goes anywhere. It just sits there. When I zoom into an image it also never fully loads the file, leaving me with a low resolution version. When I check the photo details, it says the original is available in the cloud. I have also tried on the Android app and I get the same results. Smart previews load fine, but no originals will load.

TOPICS
Problem or error, Windows

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2020 0
Explorer ,
Oct 10, 2020

Copy link to clipboard

Copied

Do you work in Lightroom Classic? You mean you can only work with smart previews? Probly when importing pictures, you checked the possibility to create smart previews. On top of this, in your preferences you also checked to work with the smart previews and not on the original files. To undo this:

Go to “Preferences” under the Lightroom drop-down menu. From there select the “Performance” tab. In the image editing box, uncheck “Use Smart Previews” instead of “Originals.” Then you'll need to restart Lightroom.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0