Can't Import image from camera

New Here ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

Hi there on 1st of January 2020 lightroom decided not to import images from my camera.

Lightroom reconises my camera and shows what camera i have plugged in, and lightroom also displays where I want the images sent to. When I highlight the installed camera and click to upload images, the camera lights up as if it is going to install but then shuts down.

Any help and advise gratefully appreciated.

Max

TOPICS
Import and share, Problem or error

Views

177

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

What camera, make and model? What operating system? Have you ever been able to import to Lightroom? Did this just start happening? Have you considered using a card reader? Have you tried copying the images to your hard drive and then importing them?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2020 Jan 04, 2020

Copy link to clipboard

Copied

Hi Jim thanks for replying, the cameras i use are Canon, I have got a 5D MARK 3 and a 7D MARK 2. The operating system is I MAC. I have always been able to use Lightroom and import images since the beggining which is four ears ago. This starting happening on the 01/01/2020. I dont have a card as I have never needed one so far. I will try and copy images to my hard drive and then importing them.

 

Thanks Max

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

I am having the same problem. IMAC and 7D right from camera. Message is "No images that can be imported were found in the selected source" In my case, I always shoot in raw. Using LR CC  3.2    OSX 10.15.3

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines