Can't open Lightroom on iMac

New Here ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

Lightroom has been working fine on my iMac, but now when I click on the icon it bounces a few times and disappears. I've tried most of the suggested solutions online but can't get it to open. Anyone had the same problem and managed to fix it ?

TOPICS
Installation

Views

38

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link.

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

If this doesn't help we need more informations about your environment.

  • Which operating system do you use?
  • Which version of Lightroom do you use?

Please post the exact version and not only phrases as "recent", "latest" and so on.

 

Do you get an error message? If yes, please post the exact message or an screenshot. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines