Highlighted

Catálogo

New Here ,
Jan 21, 2020

Copy link to clipboard

Copied

Terminei de editar um trabalho e renomeei todas as fotos (para que ficassem na sequencia que organizei), então, coloquei para exportar e na metade houve uma queda de luz..
Ao reiniciar o PC, quando abri o LR, ele não encontrou mais meu catalogo.. somente o back-up anterior que ainda não havia renomeado as fotos.. ou seja.. agora está constando como todas as fotos ausentes e não está com as ultimas alterações que havia feito!! =/
Alguém sabe como solucionar isso?

Topics

How to, Problem or error

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Catálogo

New Here ,
Jan 21, 2020

Copy link to clipboard

Copied

Terminei de editar um trabalho e renomeei todas as fotos (para que ficassem na sequencia que organizei), então, coloquei para exportar e na metade houve uma queda de luz..
Ao reiniciar o PC, quando abri o LR, ele não encontrou mais meu catalogo.. somente o back-up anterior que ainda não havia renomeado as fotos.. ou seja.. agora está constando como todas as fotos ausentes e não está com as ultimas alterações que havia feito!! =/
Alguém sabe como solucionar isso?

Topics

How to, Problem or error

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation