Highlighted

Changed Creative Cloud Accounts and Lightroom Won't Let Me Import

New Here ,
Apr 11, 2020

Copy link to clipboard

Copied

Hello, fellow Adobe Artists,

 

I have an issue with Lightroom currently and I have no idea how to fix it. I had my own Adobe account that I would use but now that my university is providing all of us with adobe products, I decided to change over to that account. Everything else works. Adobe Premiere, Photoshop, After Effects, and Audition switched without a hitch. The problem was Lightroom. Lightroom would say that I had over a thousand photos in my library on the new account. Those thousand-plus photos were all from my old account. I would try to import photos by either pressing the plus button or by hitting Ctrl+I but it wouldn't work. I would try to even do it through the file menu and the option to Import was greyed out. I have uninstalled and even deleted the photos off of my other account and I still have the issue. I hope you guys could maybe help me out with this. 

 

Thank You!!

Topics

Bug, Import and share, Problem or error, Windows

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Changed Creative Cloud Accounts and Lightroom Won't Let Me Import

New Here ,
Apr 11, 2020

Copy link to clipboard

Copied

Hello, fellow Adobe Artists,

 

I have an issue with Lightroom currently and I have no idea how to fix it. I had my own Adobe account that I would use but now that my university is providing all of us with adobe products, I decided to change over to that account. Everything else works. Adobe Premiere, Photoshop, After Effects, and Audition switched without a hitch. The problem was Lightroom. Lightroom would say that I had over a thousand photos in my library on the new account. Those thousand-plus photos were all from my old account. I would try to import photos by either pressing the plus button or by hitting Ctrl+I but it wouldn't work. I would try to even do it through the file menu and the option to Import was greyed out. I have uninstalled and even deleted the photos off of my other account and I still have the issue. I hope you guys could maybe help me out with this. 

 

Thank You!!

Topics

Bug, Import and share, Problem or error, Windows

Views

157

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation