Collaborative Proofing allowing person to choose more than specified amount

New Here ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

There appears to be a new bug in the "tech preview" Collaborative Proofing.  I set the number of photo my client to can select to 8, yet they can keep selecting as many as they want.  It will show "14 of 8 phots selected" for example if they choose 14.
Up until recently, if they went to click on more than specified, it would not let them and they would have to uncheck one to choose a different one

TOPICS
Problem or error

Views

79

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

Yes, just tested and can confirm your observations. I have let Adobe know, and I expect they'll fix it in due course.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

Thanks Jim.  I tried to contact them via Chat and Phone, but gave up on both after very long waits

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

Jim, did you hear anything back?  It is still broken

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 05, 2020 Sep 05, 2020

Copy link to clipboard

Copied

No, I've not heard anything directly, but they have acknowledged the problem, so I do expect it to be fixed at some point.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

It's now been over a month, still an issue... on the phone with them, but am having a hard time explaining the issue with the rep.  They keep asking if the problem is with LR Classic, or LR CC....   crossing my fingers

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

There's no need to get on the phone to Adobe, I've contacted the development team directly and, as I said previously, they have acknowledged the issue and I expect it will be fixed in due course. There's probably an internal update schedule which they will be following, so it'll be fixed as soon as they've developed and tested the fix, and factored it into that schedule.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines