Highlighted

Collaborative proofing not working?

New Here ,
Jun 22, 2019

Copy link to clipboard

Copied

Hi,

Using LR CC and I managed to get one album as "proofing"... seems that I have forgotten how as now I can not remove the proofing nor can I get any other album to proofing status.

Pls point me to clear instructions how to use (activate / deactivate) the proofing for an album.

I suppose one can have more than one album as proofing?

TIA, H.

Adobe Community Professional
Correct answer by john_beardsworth | Adobe Community Professional

It's still only a "technology preview" and not documented yet (and not totally fit for its purpose).

But it has also changed, which may explain your problem. Make sure you are using Lightroom Web and it's the button highlighted here.

Screen-Shot-2019-06-22-at-15.56.47.jpg

Views

169

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Collaborative proofing not working?

New Here ,
Jun 22, 2019

Copy link to clipboard

Copied

Hi,

Using LR CC and I managed to get one album as "proofing"... seems that I have forgotten how as now I can not remove the proofing nor can I get any other album to proofing status.

Pls point me to clear instructions how to use (activate / deactivate) the proofing for an album.

I suppose one can have more than one album as proofing?

TIA, H.

Adobe Community Professional
Correct answer by john_beardsworth | Adobe Community Professional

It's still only a "technology preview" and not documented yet (and not totally fit for its purpose).

But it has also changed, which may explain your problem. Make sure you are using Lightroom Web and it's the button highlighted here.

Screen-Shot-2019-06-22-at-15.56.47.jpg

Views

170

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 22, 2019

Copy link to clipboard

Copied

It's still only a "technology preview" and not documented yet (and not totally fit for its purpose).

But it has also changed, which may explain your problem. Make sure you are using Lightroom Web and it's the button highlighted here.

Screen-Shot-2019-06-22-at-15.56.47.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...