Highlighted

Continious "Unable to connect to network" in Photoshop Lightroom 3.3 (the Cloud based version)

New Here ,
Jul 25, 2020

Copy link to clipboard

Copied

I'm getting a contunual "unable to connect to network" when using PS LR 3.3 as below;

 

Screenshot 2020-07-25 at 14.51.51.png

 

This happens after perhaps a few (say 50) photos upload, then the rest don't, even when left overnight etc.

 

I've tried;

- uninstall / reinstall

- delete sync issue photos using the web interface

- delete Adobe CC based app and installed the app gain from App store

- connecting direct to router via cable

 

It's making the product unusable and can anyone offer help or do I need to open some sort of Ticket with Adobe ?

 

Thanks, system and build details below.

P

 

Screenshot 2020-07-25 at 14.47.37.pngScreenshot 2020-07-25 at 14.46.11.png

Topics

Bug, Mac, Problem or error, Sync

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Continious "Unable to connect to network" in Photoshop Lightroom 3.3 (the Cloud based version)

New Here ,
Jul 25, 2020

Copy link to clipboard

Copied

I'm getting a contunual "unable to connect to network" when using PS LR 3.3 as below;

 

Screenshot 2020-07-25 at 14.51.51.png

 

This happens after perhaps a few (say 50) photos upload, then the rest don't, even when left overnight etc.

 

I've tried;

- uninstall / reinstall

- delete sync issue photos using the web interface

- delete Adobe CC based app and installed the app gain from App store

- connecting direct to router via cable

 

It's making the product unusable and can anyone offer help or do I need to open some sort of Ticket with Adobe ?

 

Thanks, system and build details below.

P

 

Screenshot 2020-07-25 at 14.47.37.pngScreenshot 2020-07-25 at 14.46.11.png

Topics

Bug, Mac, Problem or error, Sync

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
paul839 LATEST
New Here ,
Jul 25, 2020

Copy link to clipboard

Copied

Ok, this might be premature but I deleted all the Managed Catalog* files in the Library and then reset profile (Alt down when opening LR) and this seems to have triggered an 'inital download' which, so far, isnt hanging like before. 

 

Fingers crossed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...