Continous "Unable to connect to network" in Lightroom CC

New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

I have had various remote access sessions with Adobe regarding this issue of "Unable to connect to network" but even they can't seem to get to the bottom of it.  All anti-virus software and firewalls have been turned off, Internet signal has been verified, Host file location checked, Ports have been whitelisted - has anyone got an ideas what i should do to fix this issue?  So much work has been lost with the intermittent connection, i am at my wits end.  Any help would be greatly appreciated. 

TOPICS
Creative Cloud

Views

4.8K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2020 Sep 19, 2020

Copy link to clipboard

Copied

Sam problem here.. Thanls to Time Machine I managed to find an almost fully edited photo in the temporary files.. but it contienues to happen... I somtimes work hours and hours on one photo.. losing all the work is unacceptable from an expensive software like LR.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2020 Oct 02, 2020

Copy link to clipboard

Copied

This worked for me: (MacOS)

Go to System preferences
Go to Security and privacy

Go to Privacy tab

In bottom left, click lock and type in admin password. 

Click the + button and add Lightroom

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2020 Oct 03, 2020

Copy link to clipboard

Copied

I have the same problem issue... 

It still run on my Android Smartphone for the app + on my pro laptop (surface)  BUT on my  FIX PC tower... I just can't run lightroom cause I have the error message every time I Launch Lightroom.. And it auto shut it down 😕 

I uninstall, reinstall, dl Adobe "fix" for this error > https://helpx.adobe.com/fr/creative-cloud/kb/error-cannot-connect-to-server.html but still not working   :'(

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

I have the same issue. Has anyone figured out how to solve this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

Still no news from Adobe? I'm new to Adobe and just invested hours and hours to import all my pictures (from different places) to Lightroom so that I would have 'one system' from now on. Now that I'm almost ready it's impossible to use it. And all this for 20 euros (I'm from Belgium :-)) a month. Nice introduction into the world of Adobe...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines