converting from cc to classic

New Here ,
Jun 29, 2020 Jun 29, 2020

Copy link to clipboard

Copied

When I converted my catalogue from lightroom cc to classic all of the raw images show up as just a grey thumbnail and are not useable.  Has anyone had this problem and how did you fix it?

 

TOPICS
Problem or error

Views

110

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

Most likely your images are 'missing', so Lightroom can't generate a preview for them. 

https://www.lightroomqueen.com/lightroom-photos-missing-fix/

-- Johan W. Elzenga

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2020 Jul 01, 2020

Copy link to clipboard

Copied

I wish it were that simple.  It knows the photos are there and they are in the order they should be.  The jpegs and tiffs look normal.  All the raw files are just gray.  You can't see anything but gray and you can not do anything with them.  I know how to find missing files.  That is not the problem.  I think the lightroom catalogue was damaged in altering from cc to classic.  Now the catalogue won't work in either.  After months of frustration I was finally told that there are gliches in the adobe conversion, but have not been able to get any verification of this nor any solution.  I have 100,000 edited images that I can't access the prior edits.  I appreciate you trying to help.  If  you have other ideas let me know.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 04, 2020 Jul 04, 2020

Copy link to clipboard

Copied

There is no copy that has not been altered.  Probably operator error on my part.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2020 Jul 05, 2020

Copy link to clipboard

Copied

Let me guess... And you're not in the habit of making backups either.

-- Johan W. Elzenga

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2020 Jul 02, 2020

Copy link to clipboard

Copied

Upgrading a catalog creates a copy. You can simply try upgrading again because the original catalog is untouched.

-- Johan W. Elzenga

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2020 Jul 02, 2020

Copy link to clipboard

Copied

Thank you.  That does not seem to be the case, but  I will try again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 03, 2020 Jul 03, 2020

Copy link to clipboard

Copied

What does not seem to be the case?

-- Johan W. Elzenga

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines