Highlighted

Diashow Videoexport doesn`t start in Lightroom

New Here ,
Jan 15, 2020

Copy link to clipboard

Copied

I want to export my diashow as a videofile. The progessline doesn`t appear. When i try it again, the programm says that the file is already in use.

I need the show at the weekend, does anybody know how to fix it.

 

{Thread renamed by moderator}

Topics

Problem or error

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Diashow Videoexport doesn`t start in Lightroom

New Here ,
Jan 15, 2020

Copy link to clipboard

Copied

I want to export my diashow as a videofile. The progessline doesn`t appear. When i try it again, the programm says that the file is already in use.

I need the show at the weekend, does anybody know how to fix it.

 

{Thread renamed by moderator}

Topics

Problem or error

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 15, 2020

Copy link to clipboard

Copied

Hi there,

Are you referring to export a slideshow out of Lightroom? What version of Lightroom are you working on?
You can find that out by going to Help > System Info

 

Also, please try resetting the preferences of Lightroom and let us know if it helps: https://helpx.adobe.com/in/lightroom-classic/kb/optimize-performance-lightroom.html

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...