Highlighted

Edits Disappear; Export Stuck on Processing

New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

My Lightroom has always worked flawlessly. Just this past 2 weeks, I have noticed that when I pause editing (let's say I have 40 images waiting to be edited) and leave my Mac, close it, set it aside... the edits disappear once I open the Mac back up. Lightroom is left open (is that the issue? ugh.) and the thumbnail of the image is edited, but the image in large view is unedited. If I choose to export the images that "look" edited in their thumbnail but have zero edits to them now, actually, the export will be stuck on "processing" and nothing will happen. 

 

I even just edited an image, moved on to another image, and found the edits disappeared pretty much instantly. What on earth?! 

 

I have reset my Mac.

I have shut down and reopened Lightroom.

My Lightroom is completely up to date.

Lightroom has very few images on it, even in the deleted folder.

 

This is very frustrating and I have no idea what is happening.

TOPICS
Bug, Problem or error

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Edits Disappear; Export Stuck on Processing

New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

My Lightroom has always worked flawlessly. Just this past 2 weeks, I have noticed that when I pause editing (let's say I have 40 images waiting to be edited) and leave my Mac, close it, set it aside... the edits disappear once I open the Mac back up. Lightroom is left open (is that the issue? ugh.) and the thumbnail of the image is edited, but the image in large view is unedited. If I choose to export the images that "look" edited in their thumbnail but have zero edits to them now, actually, the export will be stuck on "processing" and nothing will happen. 

 

I even just edited an image, moved on to another image, and found the edits disappeared pretty much instantly. What on earth?! 

 

I have reset my Mac.

I have shut down and reopened Lightroom.

My Lightroom is completely up to date.

Lightroom has very few images on it, even in the deleted folder.

 

This is very frustrating and I have no idea what is happening.

TOPICS
Bug, Problem or error

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 03, 2020 0

Have something to add?

Join the conversation