Highlighted

Edits disappear from photos

New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

Whenever I am editing a photo and I click on another photo in my filmstrip, all of the editing from the first photo will disappear and go back to the original version. The only way to get the edits back to use the undo button. This first started a few days ago after I had edited about five photos. The problem started to happen so eventually I had to close the program and restart it, but my photos also weren't syncing or exporting to my computer so I lost all of my progress. After restarting Lightroom the problem was gone. That was a few days ago and I'm starting to have the same problem again. I am tired of losing all my progress and there doesn't seem like there's another way to fix this.

Topics

Problem or error

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Edits disappear from photos

New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

Whenever I am editing a photo and I click on another photo in my filmstrip, all of the editing from the first photo will disappear and go back to the original version. The only way to get the edits back to use the undo button. This first started a few days ago after I had edited about five photos. The problem started to happen so eventually I had to close the program and restart it, but my photos also weren't syncing or exporting to my computer so I lost all of my progress. After restarting Lightroom the problem was gone. That was a few days ago and I'm starting to have the same problem again. I am tired of losing all my progress and there doesn't seem like there's another way to fix this.

Topics

Problem or error

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

I am having the same issue. Using Version 3.3. It loses the edits and then closes unexpectedly. It keeps happening and is very frustrating to say the least! Can't find any information on how to fix this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

I have had this issue on the desktop app this week too, however the mobile app is working better! Would be glad to find the solution for the deskop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 16, 2020

Copy link to clipboard

Copied

I am also having trouble with the same issue. Lightroom 3.3 is not saving the edits for my photos and shortly after it stops working compleatly, not responding to any commands forcing me to force quit the progam and restart. Any insite on this would help tremendously. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 24, 2020

Copy link to clipboard

Copied

Even after the most recent update to Lightroom 3.4, I am still having this issue. Is everyone in the same boat still?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...