Highlighted

Export isn't possible (also tried reinstallation)

New Here ,
Apr 28, 2020

Copy link to clipboard

Copied

Currently, I can't export any picture. After clicking export nothing happen

 

Here is a screen record

 

I tried also to uninstall Lightroom (also Classic), rebooting windows and install again. But nothing changed. What can I do?

TOPICS
Bug, Problem or error, Windows

Views

756

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Export isn't possible (also tried reinstallation)

New Here ,
Apr 28, 2020

Copy link to clipboard

Copied

Currently, I can't export any picture. After clicking export nothing happen

 

Here is a screen record

 

I tried also to uninstall Lightroom (also Classic), rebooting windows and install again. But nothing changed. What can I do?

TOPICS
Bug, Problem or error, Windows

Views

757

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 28, 2020 0
New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

Has no one an idea?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2020 0
Adobe Community Professional ,
Apr 29, 2020

Copy link to clipboard

Copied

The video shows that Lightroom sync activity is going on, has that now stopped? And if so, is Lightroom still not doing anything when you try to export? If not, can you repeat the screen recording but this time use the other Grid (called the Square Grid) as that shows status icons which the Photo Grid does not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2020 0
New Here ,
May 05, 2020

Copy link to clipboard

Copied

Hi Jim

 

Thanks for your help.

 

Do you think I should first solve following issue?

https://community.adobe.com/t5/lightroom/lightroom-cc-stuck-quot-syncing-3-photo-quot-for-hours-wind...

 

Here it is new screen record (again three syncing elements)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2020 0
Adobe Community Professional ,
May 06, 2020

Copy link to clipboard

Copied

Have a look at the "Deleted" album, checking for any deleted images which are still trying to sync and thus have become "stuck"....this can happen if an image is deleted before it has had time to fully sync. If you find any, delete them manually to see if that clears the blockage.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2020 0