Highlighted

Exported colors doesn't look the same of Adobe Photoshop Lightroom 3.3

Community Beginner ,
Jun 28, 2020

Copy link to clipboard

Copied

Adobe Photoshop Lightroom 3.3 on macOS 10.15.5 here.

 

No matter if I export JPG, TIFF with sRGB, Adobe RGB or even ProPhoto RGB the export never ever matches the colours of the edit in Adobe Photoshop Lightroom 3.3. I'm using macOS Prview for looking at those jpg and tiff files. But the wrong colours already popping up in the the export preview of Adobe Photoshop Lightroom 3.3.

 

In my case Fuji X100V (.RAF) and Canon EOS R (.CR3) files. I don't get what I see, totally not usable at the moment.

 

Same files in Capture One. Exported colours (depening on the settings of course) are looking exactly the same.

 

How am I supposed to work with a visual softoware when the colours are wrong? Is this a bug or an operating error on my part?

Topics

Bug, Mac, Problem or error

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Exported colors doesn't look the same of Adobe Photoshop Lightroom 3.3

Community Beginner ,
Jun 28, 2020

Copy link to clipboard

Copied

Adobe Photoshop Lightroom 3.3 on macOS 10.15.5 here.

 

No matter if I export JPG, TIFF with sRGB, Adobe RGB or even ProPhoto RGB the export never ever matches the colours of the edit in Adobe Photoshop Lightroom 3.3. I'm using macOS Prview for looking at those jpg and tiff files. But the wrong colours already popping up in the the export preview of Adobe Photoshop Lightroom 3.3.

 

In my case Fuji X100V (.RAF) and Canon EOS R (.CR3) files. I don't get what I see, totally not usable at the moment.

 

Same files in Capture One. Exported colours (depening on the settings of course) are looking exactly the same.

 

How am I supposed to work with a visual softoware when the colours are wrong? Is this a bug or an operating error on my part?

Topics

Bug, Mac, Problem or error

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 19, 2020

Copy link to clipboard

Copied

Hello, I started yesterday with Lightroom and I have exactly the same issue.

Also working with RAF files from Fuji X100V. Also using Lr CC version 3.3 on macOS 10.5.5.

I confirm export colours are completely wrong already at the export preview stage in Lightroom. Is this a bug with Lightroom or are we doing something wrong?

Any insight would be most appreciated.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 19, 2020

Copy link to clipboard

Copied

I have the same problem. I edit a raw file and everything is fine, but then when I export to JPG it changes the colors. The image looks more red and violet. Super frustrating 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

Having the same problem tonight, tried exporting in each different color space and the color was wrong in every one. The color changes as soon as I am in the export preview stage. Images become more saturated and dark once I click export. This is the first time I experienced this issue and it started ever since I updated to version 3.3. I am also using a mac. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

Same problem on Win10 here...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jao_vdL LATEST
Adobe Community Professional ,
Jul 22, 2020

Copy link to clipboard

Copied

There is a bug in Lightroom 3.3 with certain cameras and camera profiles. Exports all come out off color. Revert to Lightroom 3.2 to fix. Hopefully this will get fixed in the next release.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...