Exporting changes color

New Here ,
Aug 14, 2020 Aug 14, 2020

Copy link to clipboard

Copied

I'm a recent newcomer to Lightroom and have had no issues, until today. When I tried to export a photo, it seemed to change the color of the export file completely. See these two images for the photo that appears in Lightroom (which is far more golden) and the file that appears right after I select to export it (but before I've actually exported it). The image tones seem to have changed, dramatically. 

 

Any thoughts on how to correct this? 

TOPICS
Bug, Import and export, Mac, Problem or error

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

Please include the screen captures in your message by clicking on the "Insert Photos" icon. Do not include them as attachments.

 

Difference in color could be caused by many issues. Did you choose the sRGB color space when you exported? What application outside of Lightroom are you using to look at the exported photos? Is your monitor properly calibrated?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

Thank you. Provided screenshots, but am apparently in the wrong community. Will leave them here, but will post to the correct area. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

LATEST

I already moved your post to the correct forum.

No need to start a new conversation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

You have posted your problem in the wrong community. Looking at your images, you are working with Lightroom, not Lightroom Classic.

 

Correct community: https://community.adobe.com/t5/lightroom/bd-p/lightroom?page=1&sort=latest_replies&filter=unresolved

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

Original PhotoOriginal PhotoEdits in LightroomEdits in LightroomAfter selecting the export option, but before I've exported the image. The exported image appears like this, too.After selecting the export option, but before I've exported the image. The exported image appears like this, too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines