Filigrana on Lightroom app iOS

New Here ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

I use the Lightroom app on iOS but i can't save with my "filigrana" or logo. I don't have this optional in the main menu, only when i save a photo. But it doesn't work. Can you help me? Thank you 

TOPICS
Problem or error

Views

48

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

I believe that is by design. In order to have an image with a logo or watermark is necessary to export a copy.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

Yes it happens when i export the photo but watermarks or logo doesn’t appear 



Inviato da Libero Mail per iOS

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

Can you describe your workflow exactly, so we can help see where things may be going wrong?

 

Here is a page with step by step instructions for exporting with a watermark, are you following this process?

https://helpx.adobe.com/lightroom-cc/using/whats-new/2021.html#graphical_watermark

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines