Highlighted

Fujifilm X100V RAW File Export Issue

New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

Has anyone else experienced issues with X100V raw files in Lightroom? I am currently trying to export edited images but when I do I get a progress bar in the top left corner but no progress is made. I tested exporting images captured from my previous XPro-2 an encountered no issues so there definitely seems to be an issue with my X100V files.

TOPICS
Problem or error

Views

137

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fujifilm X100V RAW File Export Issue

New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

Has anyone else experienced issues with X100V raw files in Lightroom? I am currently trying to export edited images but when I do I get a progress bar in the top left corner but no progress is made. I tested exporting images captured from my previous XPro-2 an encountered no issues so there definitely seems to be an issue with my X100V files.

TOPICS
Problem or error

Views

138

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 02, 2020 0
Carlochi LATEST
New Here ,
May 05, 2020

Copy link to clipboard

Copied

hi, I have the same problem ! I can't download the pictures from my fuji X100V

somebody can helpus ? thanks 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2020 0