Highlighted

Geometry: Upright - Copy, Paste not working properly

New Here ,
Feb 07, 2020

Copy link to clipboard

Copied

Hello, im hoping someone can help me. I do real estate photography and purchased an ipad pro so I could edit quickly on the road but have run into an issue thats been really slowing me down. When i apply my preset, typically I would copy then paste it to the next photo but when i do this, the upright selection which is set to auto carries the actual changes made to the photo, and not the actualy auto selection. For each photo i have to remove the auto selection and re apply it. In lightroom classic, this worked by defaulting to the auto selection, doing the upright automatically. Any insight would be much appriciated! Thank you! 

TOPICS
Feature request, How to, Problem or error

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Geometry: Upright - Copy, Paste not working properly

New Here ,
Feb 07, 2020

Copy link to clipboard

Copied

Hello, im hoping someone can help me. I do real estate photography and purchased an ipad pro so I could edit quickly on the road but have run into an issue thats been really slowing me down. When i apply my preset, typically I would copy then paste it to the next photo but when i do this, the upright selection which is set to auto carries the actual changes made to the photo, and not the actualy auto selection. For each photo i have to remove the auto selection and re apply it. In lightroom classic, this worked by defaulting to the auto selection, doing the upright automatically. Any insight would be much appriciated! Thank you! 

TOPICS
Feature request, How to, Problem or error

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 07, 2020 0
Adobe Community Professional ,
Feb 07, 2020

Copy link to clipboard

Copied

This sounds like a bug, because it should paste the 'Auto Upright' command, not the actual transforms. This is a user-to-user forum, however. Go to https://feedback.photoshop.com to file a bug report. Search for your bug report first. If it is already filed by someone else, then don't create a new thread but add your experience to the existing report.

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2020 1
New Here ,
Feb 07, 2020

Copy link to clipboard

Copied

Ok, glad its not just me. I was begening to think I was crazy, but it does the same thing on the computer Lightroom Cloud CC. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2020 0