Highlighted

Green filter after editing photos

New Here ,
Jul 10, 2020

Copy link to clipboard

Copied

I am very new to Lightroom. I have edited many images, but today I uploaded photos, edited them completely, and exported them to my Mac. Upon opening the final image file, all of my edited photos have a green filter. Any idea how to fix this? I tried searching for answers and came up with a lot of information about changing smart preview settings but it seems I do not have these settings or cannot find them. I have attached a photo for example. Thank you!

TOPICS
Bug, Mac, Problem or error

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Green filter after editing photos

New Here ,
Jul 10, 2020

Copy link to clipboard

Copied

I am very new to Lightroom. I have edited many images, but today I uploaded photos, edited them completely, and exported them to my Mac. Upon opening the final image file, all of my edited photos have a green filter. Any idea how to fix this? I tried searching for answers and came up with a lot of information about changing smart preview settings but it seems I do not have these settings or cannot find them. I have attached a photo for example. Thank you!

TOPICS
Bug, Mac, Problem or error

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 10, 2020 0

Have something to add?

Join the conversation