HELP: Adjustment settings deleted from DNG files during import

New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

The latest verison of Lightroom mobile deletes all the adjustment settings in DNG files upon import. This did not happen in previous versions. Does anyone know if this is by design or will be there a patch/fix for this? I read a bunch of review APP Store reviews of people having the same issue. 

 

Anyone knows? Please help!

 

TOPICS
Bug, Presets or profiles, Problem or error

Views

110

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Mar 22, 2021 Mar 22, 2021
We have just released a version 6.2.1 with a fix. Since this was an import issue you need to re-import the dngs ---Let us know if its working for you now...and sorry for the trouble - Guido/ Lr Mobile QE

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

See the long  Forum thread  for the same problem ('Bug') at-

DNG imports after 6.2 update doesn't include the edits

 

 

Regards. My System: Lr-Classic 10.2, Photoshop 22.3, Lightroom 4.2, Windows-10 Nikon DSLR.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

We have just released a version 6.2.1 with a fix. Since this was an import issue you need to re-import the dngs ---Let us know if its working for you now...and sorry for the trouble - Guido/ Lr Mobile QE

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines