How can we get LR (not classic) on my desktop to refresh the smart proxies

Community Beginner ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

I found that LR was putting all the proxy data, gigabytes of it, into my personal profile location. Stupid place to put it, since it's data that doesn't need backing up.

 

Anyway, I told it to move the proxy data to another drive, and it appears to have sort of done it. Except the photos have lost all their proxies. My album is almost completely black photos. 

 

And there seems to be no way of refreshing them. Any ideas?

TOPICS
Sync

Views

74

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Can you explain how you "told it to move the proxy data to another drive"? And what does "it appears to have sort of done it" really mean?

 

There is an option to store a copy of your original image files on a different drive, but there's no option to change the location of the local library (e.g. previews, proxies, catalog). I have read that it is possible by using a symbolic link, though I've never tried that myself. Is that what you did?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Ah yes. I told it to store a copy of all the originals at my specified location. That seems to be fine...

 

And I found an article that described how to edit a properties files to tell it where to store proxies.

 

https://community.adobe.com/t5/lightroom/tutorial-how-to-store-proxies-in-alternate-location-in-ligh...

 

This also seems to have worked to move the proxies there. But I still have black boxes for many of my images. 

 

Maybe its the thumbnails that are missing? Is there some way of regenerating them?

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines