Highlighted

I can't open lightroom

New Here ,
Feb 21, 2019

Copy link to clipboard

Copied

when I open it it keep showing this both Lightroom cc and Lightroom classic cc but photoshop can open normally. I reinstall many times but it doesn't seem to help.  

Views

924

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I can't open lightroom

New Here ,
Feb 21, 2019

Copy link to clipboard

Copied

when I open it it keep showing this both Lightroom cc and Lightroom classic cc but photoshop can open normally. I reinstall many times but it doesn't seem to help.  

Views

925

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 21, 2019

Copy link to clipboard

Copied

Do a bit of searching in these forums.  There seems to be an incompatibility between the latest Lightroom releases (8.2 for non CC one (i.e., Classic) that I use) and some video cards, especially NVIDIA ones.  Try the 8.1 release (manage, other versions tab on the Creative Cloud app).  I believe from other posts that the prior version for the CC version works too, but I can't confirm that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 21, 2019

Copy link to clipboard

Copied

I have the same problem with LR CC classic and the new LR CC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 21, 2019

Copy link to clipboard

Copied

GPU were release many years ago why it also have problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 21, 2019

Copy link to clipboard

Copied

My guess is that Adobe programmers changed something in the code relating to GPU code.  But that's just a guess.  You can test this pretty quickly by going into Device Manager and disable the device.  If Lightroom runs with the GPU disabled that's a confirmation of the problem.  However, Windows will pretty quickly enable the device and you will have the problem again.  And disabling the device is not a good solution in any event.  In my system it takes about 5 minutes to go from Lightroom Classic 8.2 to 8.1 and 8.1 works fine. 

I'll wait until I see 8.3 released with some mention in their changelog that they've fixed graphics driver problems.  Or I'll wait a few months till Nvidia does an update and give that a try.

Would be nice if Adobe acknowledged a repeatable problem like this.  And tested their releases with a range of graphics drivers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 21, 2019

Copy link to clipboard

Copied

I expect something to happen,

finally, I pay the subscription every month

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 10, 2019

Copy link to clipboard

Copied

/push

Info: nvidia GTX1060 Strix ASUS 6GB … is up to date, but the problem still exists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...