Highlighted

Image showing in Lightroom Filmstrip not same as the selected image for editing

New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

I am attempting to go through an edit images that i just uploaded, i am going through the images one by one in filmstrip mode and all of a sudden the film strip shows one image that is selected but the main picture showing is a completely different image. does anyone know how to fix this issue?

TOPICS
Problem or error

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Image showing in Lightroom Filmstrip not same as the selected image for editing

New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

I am attempting to go through an edit images that i just uploaded, i am going through the images one by one in filmstrip mode and all of a sudden the film strip shows one image that is selected but the main picture showing is a completely different image. does anyone know how to fix this issue?

TOPICS
Problem or error

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 30, 2020 0
Adobe Employee ,
Sep 01, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that the selected image showing is different than the image in filmstrip.

 

Which version of Lightroom are you using and what is your operating system?

 

Would you mind checking the suggestions offered in this discussion https://feedback.photoshop.com/photoshop_family/topics/filmstrip-does-not-display-the-thumbnails and let us know if that helps?

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0