Incorrect filtering results

Explorer ,
Dec 09, 2018 Dec 09, 2018

Copy link to clipboard

Copied

I have numerous photos in my lightroom cc catalogue.

however if I use a keyword search, I end up with some photos that don't have the keyword specified.

For example I tagged all my high  res photos (I have some 600x400 previews) with 'hires' yet when I search, lightroom is returning me photos WITHOUT that keyword. This occurs even when using a single keyword in the search bar.

known issue? Any obvious things to check?

I am running on macOS

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2018 Dec 10, 2018

Copy link to clipboard

Copied

Lightroom CC uses cloud based artificial intelligence to search for images. Theoretically this eliminates the need for keywords. I’m not sure if there is a way to turn of the AI when searching. Here’s a page of tutorials on this subject. Maybe the answer is in one of these videos.

Search and find photos |

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2020 Jul 10, 2020

Copy link to clipboard

Copied

LATEST

I'm currently having this same problem. I searched my photos for wedding and photos that don't have the term wedding anywhere are showing up in the results. Were you ever able to figure out how to fix this? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines