Highlighted

Incorrect sorting

New Here ,
Nov 08, 2019

Copy link to clipboard

Copied

Hello,
I have a problem with the sorting. Lightroom shows me all the clips and photos from the entire archive. So far so good. The chronological sorting only works to a limited extent. Grrr.... The metadata lists that many files are supposed to have been created on the same day (probably the day the hard disk was archived).
The actual correct date is displayed when I move the mouse over the image, then the pop-up window shows the actual date of creation. If I change this then over "Recording time" the individual picture is finally correctly arranged. But I can't do that for thousands and thousands of photos and clips at least not individually.
It would be possible to mark all the errors and do this as a stack. Is everyone checked and changed correctly or are all overwritten with a date and the real date is finally deleted?
Thanks here for info and an extra grrrrrrr.... to Adobe.

 

It occurs with about 2600 files of about 74000.

And another question, lightroom can't keep all thumbs, i.e., why can't I really scroll through the database, ThumbsPlus10 used to be able to. My main memory of 32Gb should be big enough and the cache I have increased to 10GB, that should be enough. He doesn't have to calculate the images for me either. SHOW ONLY IN THE RIGHT REQUEST!!! Thank you

Translated with www.DeepL.com/Translator

Topics

How to, Problem or error, Windows

Views

109

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Incorrect sorting

New Here ,
Nov 08, 2019

Copy link to clipboard

Copied

Hello,
I have a problem with the sorting. Lightroom shows me all the clips and photos from the entire archive. So far so good. The chronological sorting only works to a limited extent. Grrr.... The metadata lists that many files are supposed to have been created on the same day (probably the day the hard disk was archived).
The actual correct date is displayed when I move the mouse over the image, then the pop-up window shows the actual date of creation. If I change this then over "Recording time" the individual picture is finally correctly arranged. But I can't do that for thousands and thousands of photos and clips at least not individually.
It would be possible to mark all the errors and do this as a stack. Is everyone checked and changed correctly or are all overwritten with a date and the real date is finally deleted?
Thanks here for info and an extra grrrrrrr.... to Adobe.

 

It occurs with about 2600 files of about 74000.

And another question, lightroom can't keep all thumbs, i.e., why can't I really scroll through the database, ThumbsPlus10 used to be able to. My main memory of 32Gb should be big enough and the cache I have increased to 10GB, that should be enough. He doesn't have to calculate the images for me either. SHOW ONLY IN THE RIGHT REQUEST!!! Thank you

Translated with www.DeepL.com/Translator

Topics

How to, Problem or error, Windows

Views

110

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 08, 2019 0
LEGEND ,
Nov 08, 2019

Copy link to clipboard

Copied

There are several choices in the pull-down menu. See image below.

Sort.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2019 0
New Here ,
Nov 08, 2019

Copy link to clipboard

Copied

Hey, thanks for the tip, but it'd be nice if the program would stick to that, too. 🙂 I have "Recording time" set under Sorting.
Nevertheless a considerable part of the pictures are wrongly sorted. Unfortunately.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2019 0
GBohlen LATEST
New Here ,
Nov 09, 2019

Copy link to clipboard

Copied

Sorry, but Lightroom just doesn't do his job for me. Point. The video humbs aren't really created. Only if I scroll back and forth Lightroom can be persuaded to create some new thumbs. And only very reluctantly. I've set everything up so that it could theoretically do what it's supposed to do with sufficient speed. The catch is at 50GB on a fast SSD and the catalog is there too. This has 1T which is also more than 80% free. The program is on another SSD where also W7 (SystemSSD) is located. The master catalogue is correct as far as it goes, but the videos are based on the herb and turnip pattern. OBWOHL Sorting by date of recording is done. I also don't see if it works in the background and just doesn't show it to me. The old thumbsplus was a hundred times better. I also don't have to be able to scroll over every video. BUT I want to know where it is, when it was recorded and in which context it is and of course I don't care which device it comes from. I.e. the directories of the different devices differ and should be merged chronologically in the catalogue. THE MUST be possible, otherwise the whole thing does not hide anything.

And only showing videos doesn't work at all. In the catch he has created 6850 Dat files. The catalog is 17GB large and nu he does not want any more. What is that about? That annoys me.

What can I do, so that the program finally looks for his work. There I am faster in the manual search over the Explorer!!!!!! with search chain queries.


Translated with www.DeepL.com/Translator

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2019 0