Highlighted

Issue deleting photos from Lightroom

New Here ,
Jan 01, 2020

Copy link to clipboard

Copied

I am having an issue I have not had before.

I have exported a bunch on TIF files to JPG files and then proceeded to delete the DNGs file all in Lightroom.

But now the tif+jpg placeholder is still in Lightroom even though the actual file is missing from the operating system.

I have done this many times with 99% success but there is two folders than have the issue.

I have tried Optimising the catalog, logging out and back in, flushing the cache.

Is there something I am missing?

TOPICS
Creative Cloud, File sync, Libraries

Views

275

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue deleting photos from Lightroom

New Here ,
Jan 01, 2020

Copy link to clipboard

Copied

I am having an issue I have not had before.

I have exported a bunch on TIF files to JPG files and then proceeded to delete the DNGs file all in Lightroom.

But now the tif+jpg placeholder is still in Lightroom even though the actual file is missing from the operating system.

I have done this many times with 99% success but there is two folders than have the issue.

I have tried Optimising the catalog, logging out and back in, flushing the cache.

Is there something I am missing?

TOPICS
Creative Cloud, File sync, Libraries

Views

276

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 01, 2020 0
Adobe Community Professional ,
Jan 01, 2020

Copy link to clipboard

Copied

What do you mean by "Placeholder"?

Did you Delete the files IN LR, Select them and hit the Delete key or right click and select Remove Photos then Delete from Disk, or the File manager program for the OS you are using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2020 0
New Here ,
Jan 01, 2020

Copy link to clipboard

Copied

Hi

I have attached a screen shot.

I asked Lightroom to export them to JPG into the same Folder

I Syncronised the Foler to make sure the JPGs came in

I selected the TIFFS and pressed X to marke them for deletion and pressed Control-Delete to delete marked files.

I would have said remove them from Lightroom and then Delete them from disk.

I probably left it alone for a while and when I cam back these placeholders are still there and nothing I try will get rid of them.

 

As you can see Lightroom knows the file is missing and if I syncronise this folder it says there are files to import and files to delete but it does neither.

Thanks for the response

 

 

Screen Shot 2020-01-02 at 12.36.30 pm.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2020 0