Highlighted

Legacy settings

New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

My lightroom account won't let me edit photos because it says a legacy setting needs to be installed. But when I go to press the update button it won't allow it and when I go to the cloud it says my lightroom is up to date. The photos are blurry and pixelated and won't let to change any of the settings. 

TOPICS
Crash or freeze, Mac, Problem or error

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Legacy settings

New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

My lightroom account won't let me edit photos because it says a legacy setting needs to be installed. But when I go to press the update button it won't allow it and when I go to the cloud it says my lightroom is up to date. The photos are blurry and pixelated and won't let to change any of the settings. 

TOPICS
Crash or freeze, Mac, Problem or error

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 16, 2020 0
Adobe Community Professional ,
Oct 17, 2020

Copy link to clipboard

Copied

Can you post a screenshot of that messagd? I am pretty sure that is not (exactly) what the message says.

 

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2020 0