Lensprofiles for older versions of lenses

New Here ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

I have a Canon EF 500mm f/4L IS USM lens of the first version. How can I install this in the current version of Lightrom classic. I guess tht earlier versions of Lightroom must have had this profile automatically available. Can understand why not every manufactured lens is supportaed but I would like to get the previous available profile into the current lightroom version.

BR Ulf-Göran

TOPICS
How to

Views

59

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 01, 2020 Oct 01, 2020
You should be able to install the lens profile and have it available, as long as you use the correct location. In the past, custom lens profiles could be installed in two locations: the default location for the Adobe supplied lens profiles and the location for custom lens profiles. That is no longer the case. You must use the location for custom profiles now, otherwise your profile will be ignored. You do not say which OS you use, so here are the custom locations for both Mac and Windows:   Wind...

Likes

translate

Translate

Translate
Adobe Community Professional ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

How old is the lens? You can also use in LRC the develop module under lens correction/manual and create your own.

Read this article by Julieann

https://jkost.com/blog/2012/04/saving-lens-correction-presets-in-lightroom.html

 

Good luck

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

You should be able to install the lens profile and have it available, as long as you use the correct location. In the past, custom lens profiles could be installed in two locations: the default location for the Adobe supplied lens profiles and the location for custom lens profiles. That is no longer the case. You must use the location for custom profiles now, otherwise your profile will be ignored. You do not say which OS you use, so here are the custom locations for both Mac and Windows:

 

Windows—C: \ Users \ [your username] \ AppData \ Roaming \ Adobe \ CameraRaw \ LensProfiles \ 1.0

Mac—Macintosh HD / Users / [your username] / Library / Application Support / Adobe / CameraRaw / LensProfiles / 1.0

 

By the way: I do not think that Adobe ever supplied a profile for this lens. I have the same lens, and I found that using the profile for the EF 600mm f/4L IS USM lens works fine.

 

-- Johan W. Elzenga

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines