Highlighted

Library Became Empty All of a sudden

New Here ,
May 07, 2019

Copy link to clipboard

Copied

mOUJFTZ.png

qKOlPa7.png

The folder 'fc2ddeda51634b0f86951c7f32d4a3a4' should be the one which has all original files) But somehow every time I start the app Lightroom CC, it creates a new folder '0dbc7b1e1f6d47aab5835f73cf8aafe6' which is empty.

Please help. Thank you.

Views

274

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Library Became Empty All of a sudden

New Here ,
May 07, 2019

Copy link to clipboard

Copied

mOUJFTZ.png

qKOlPa7.png

The folder 'fc2ddeda51634b0f86951c7f32d4a3a4' should be the one which has all original files) But somehow every time I start the app Lightroom CC, it creates a new folder '0dbc7b1e1f6d47aab5835f73cf8aafe6' which is empty.

Please help. Thank you.

Views

275

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 07, 2019 0
Adobe Employee ,
May 07, 2019

Copy link to clipboard

Copied

Hi Sovon,

That shouldn't be happening, as Lightroom CC library is empty, could you please let us know if you're signed in, by clicking on the Cloud icon on the top right corner?
clo.gif

Also, please let us know the version of Lightroom CC and operating system you're working on. As that would be helpful for us to troubleshoot further.

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2019 0
New Here ,
May 07, 2019

Copy link to clipboard

Copied

I am logged in through my enterprise ID & lightroom is up to date. I'm on MacOS Mojave 10.14.4. Lightroom CC version as follows:

Screenshot 2019-05-08 at 12.24.58 AM.png

Screenshot 2019-05-08 at 12.22.14 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2019 0
Community Beginner ,
May 07, 2019

Copy link to clipboard

Copied

I don’t have any answers, but this post scares me.  I’m in the process right now of migrating from LR Classic CC to the cloud based LRCC.  I’m interested to hear how this turns out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2019 0
Community Beginner ,
May 09, 2019

Copy link to clipboard

Copied

Any update?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2019 0
New Here ,
May 09, 2019

Copy link to clipboard

Copied

I'm desperately waiting for a solution. If it doesn't work, I'm screwed. I have project works.

NOTE: I'm signed in via my Organiztion's creative cloud subscription (activated on my office mail ID). Few days ago they upgraded my license from CC 2017 to CC 2019. And in the process I was told that my subscription ended & I had to log out and then log back in, in my adobe application manager. I'm not sure if it has anything to do with the problem that happened. Just thought that I should mention for the record.

My library is still empty completely. Please help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2019 0
Community Beginner ,
May 09, 2019

Copy link to clipboard

Copied

It sounds like you’re logging into a new/different account now.  Did your login information change when they upgraded the version?

Have you tried logging into the Lightroom web interface http://lightroom.adobe.com ?

Also, if you go into that original folder, does it contain anything?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2019 1
New Here ,
May 09, 2019

Copy link to clipboard

Copied

Every 60 days we have to change our enterprise login password but the office email ID remains constant, as someone would expect.

So my email ID didn't change but password changed which I don't think matters because otherwise I would have seen this error in the past. Not sure though. With my enterprise ID, I can neither contact adobe support, nor access support forum here.

In the original catalog folder the original files are there, as I mentioned before. (I took a backup of Lightroom Library.lrlibrary soon as this happened)

I logged in to online lightroom and it's empty. Attached screenshot:

Screenshot 2019-05-09 at 8.49.56 PM.png

Screenshot 2019-05-09 at 8.56.26 PM.pngScreenshot 2019-05-09 at 8.56.35 PM.pngScreenshot 2019-05-09 at 8.56.51 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2019 0
Community Beginner ,
May 09, 2019

Copy link to clipboard

Copied

Well, the good news is that you still have all your originals.

It definitely seems like when you login, it's treating your session as a new id with an empty environment.  I was digging around in the support forum here.  I found this article which might be relevant:

https://helpx.adobe.com/ca/enterprise/kb/enterprise-id-faq.html

It mentions the possibility of having two different Adobe accounts using the same email address.  Do you have any other accounts by chance?

I don't know how the enterprise id system works, but is it possible that whoever administers it made some change to your account that caused Adobe to see it as a new id?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2019 1
Community Beginner ,
May 13, 2019

Copy link to clipboard

Copied

So, did this get resolved?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2019 0
New Here ,
May 13, 2019

Copy link to clipboard

Copied

No. No solutions yet.

I should have kept backup of my exports. There were over 200 files from various projects in my library. I would contact Adobe support for one last time, see if anything checks out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2019 0
Adobe Employee ,
May 13, 2019

Copy link to clipboard

Copied

When you have two folders:

"The folder 'fc2ddeda51634b0f86951c7f32d4a3a4' should be the one which has all original files) But somehow every time I start the app Lightroom CC, it creates a new folder '0dbc7b1e1f6d47aab5835f73cf8aafe6' which is empty."

That means that you've logged in with two separate Adobe IDs.  Each Adobe ID corresponds to a different GUID. You need to sign out of the Lightroom Desktop app and log back in with the ID used to create the original catalog. 

This can be verified by trying both Adobe ID's at http://lightroom.adobe.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2019 1
New Here ,
May 14, 2019

Copy link to clipboard

Copied

But I did not. My mail ID (which is associated with Adobe ID) through which I'm loggin in to Lightroom, is still the same, as it always was.

Like I mentioned before; I however got a prompt saying 'subscription ended' when the IT department upgraded(?) my subscription from 2017 to 2019 CC. And I had to log out and log back in. But I don't see any other way to reverse this; given the ID is same & I've done re-logging dozen times already; didn't help.

Is there any other way, I can figure this out with that GUID thing ? I don't support the IT dept. won't downgrade my subscription even if I ask them cause they won't have any old 2017 subscription. Please help suggest.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2019 0
Adobe Employee ,
May 14, 2019

Copy link to clipboard

Copied

I've contacted you via email.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2019 0
New Here ,
May 14, 2019

Copy link to clipboard

Copied

Hi, I replied via mail but it got posted here. I sent you a PM just now.

Thanks for looking into it. Hoping a solution will come out of this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2019 0
Sovon LATEST
New Here ,
May 19, 2019

Copy link to clipboard

Copied

Can anyone please tell me how to add the library from my old corporate ID to my current corporate ID (email ID being same)?

Need help. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2019 0