Highlighted

Lightroom 3.3 storage location on NAS

New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

Hi

after upgrading from Lightroom 3.2.1 to 3.3, I get an error stating that my storage location for originals, located on a NAS drive, is full. In reality I have plenty of space on the shared folder. When rolling back to 3.2.1 the issue is resolved. My os i Catalina 10.15.5 the NAS is Synology. However I believe this issue is related to Lightroom

Topics

Problem or error

Views

134

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom 3.3 storage location on NAS

New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

Hi

after upgrading from Lightroom 3.2.1 to 3.3, I get an error stating that my storage location for originals, located on a NAS drive, is full. In reality I have plenty of space on the shared folder. When rolling back to 3.2.1 the issue is resolved. My os i Catalina 10.15.5 the NAS is Synology. However I believe this issue is related to Lightroom

Topics

Problem or error

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 17, 2020

Copy link to clipboard

Copied

Well, if it helps you I have exactly the same issue and came here looking for someone else with it. I have exactly the same versions and NAS as you as well so I'm not sure that helps isolate the bug down that much yet 🙂 But being as LR is the only thing that's changed, I'd agree it's something in LR's logic that broke.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 17, 2020

Copy link to clipboard

Copied

I suggest you create a new post at the feedback forum for the Lightroom cloud version, where the Adobe engineers will get to see it. Then bookmark the page to follow. Others can add their vote.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

Same exact issue here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

Same issue with Catalina and my NAS is QNAP. I had to roll back to 3.2.1 as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
selondon LATEST
Adobe Community Professional ,
Jul 02, 2020

Copy link to clipboard

Copied

Add to this thread here in the forum that Job mentions above:

 

https://feedback.photoshop.com/photoshop_family/topics/lightroom-3-3-storage-location-on-nas

 

Rikk, from the Lightroom team says there that they have opened a bug report for it.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...